<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Fifth Harmony&#8217;s Lauren Jauregui &#8216;Disgusted&#8217; by Trump&#8217;s DACA Repeal &laquo; Radio.com</title>
	<meta name="description" content="&quot;You and your squad of Republican elite/cowards are truly sick humans. Pardoning criminals and criminalizing the vulnerable.&quot;" />
	<link rel="pingback" href="http://radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="fifth harmony, lauren jauregui" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="lauren jauregui fifth harmony, lauren jauregui twitter, lauren jauregui politics, lauren jauregui trump, lauren jauregui immigration, lauren jauregui daca, lauren jauregui cuba" />
<meta name="keywords" content="lauren jauregui fifth harmony, lauren jauregui twitter, lauren jauregui politics, lauren jauregui trump, lauren jauregui immigration, lauren jauregui daca, lauren jauregui cuba" /><meta name="google-site-verification" content="gJ7ccv_3hTOm0BmCgfA-9f6ImLZpvKODWqR7YkxDBcU" />

<meta name="msvalidate.01" content="2A261E945956F7D48FDBD699B85CD611" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=radio.com&amp;id=46962087&amp;t=1504625009&amp;back=http%3A%2F%2Fradio.com%2F2017%2F09%2F05%2Flauren-jauregui-trump-daca%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsradionews.wordpress.com' />
<link rel='dns-prefetch' href='//cdn.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Radio.com &raquo; Feed" href="http://radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio.com &raquo; Comments Feed" href="http://radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio.com &raquo; Fifth Harmony&#8217;s Lauren Jauregui &#8216;Disgusted&#8217; by Trump&#8217;s DACA&nbsp;Repeal Comments Feed" href="http://radio.com/2017/09/05/lauren-jauregui-trump-daca/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kU1OxDAMRi9EakadWbBAnMVNPZ20zg+xQ9Xbk1aM1IFNQWIVvcR++WTDnIyNQSko+GISl8EFgTnZ6I14x7R8o8aKPMGuTW/kSeDDJbCdGI4WGe4iH/vC9RV7gdq4nscEo8D4XigvcCWsFZndcNMHaLwLf0uzFRmPAQfKW66HG9OTTBrTMbkLlkvt+PIU3wV0bNiF6X/SEVcK+nOQuwWym6ppJE1oJ7PRsTDrdwmzBsoCOSoqdkxmdv1A+tvVxZmNxRyLEK/Q3OGYSHRhOh57P5c3/3q6PJ9PL+e2bcdPLjQW/Q==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://cdn.cbslocal.com/production/sites/www.radio.com/css/styles.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IGjecsB/is3Rp2KpNW5bW+fh2loEgzD/huOa7K4ElKgw+kU+QJmISeNoIOIhyAbUD69FlU2wUAT0ni46ORR/gHxldHq0X4GCyK6/CBVeLNSOlT9q38RPJWW0BGGYqPked1g0mYzW50uh3sRpcP161SvTaRThetqJVThofslsRy7YahjiTiCqTbWZVr7FyN7423ant+65tzvc3B1qHvw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkM0OgjAQhF/IuhLw4MH4LLWsdbXtkv7A61sgiISEcPD2TXZmklnoGqHYRXQR4hMtBmipAXUPwrCSBhqTNLkAlutk8rWjWmMMoMKXj5kP8FNkk5hikz1zlNpLO9OeWGBF0gjKlqUYwwSO43icYKtVIw+rIrFbCPEwkvxW1OPdsM6oh+WzXIV2fXEwCSud1OiHRiv9u19sUyAFig379Za/dHOLvvMUsa+/2WtxPlXFpSrL8vUBNvTGnA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://cdn.cbslocal.com/production/sites/www.radio.com/css/styles.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kmFPAyEMhv+QjLsZ/Wb8LYzr3cpKQSi3zF9vb9Ho6aLbBxOSpvR5XwrUHrNB9tQGqDboemlQTu9hE+qd/Q0wEafiBDYR+QP2iQVYrOwhqmTGbP2uGkrekf3qNDb2gonrzcqc6DQi0c3CcJUiU5uQq41paKRVN5zFGsy8vcrh851GcEoUwmkvq+TqJ/vezRky0bGboCwnrTaM3vQgKf+HNZBmLD/+KywOOyQwrUJRlEVHZkwXuJyqaB9VoQvV9fAhzwjHP7EAkp0/mAIVXxfX5/jUP3T3j13fb7vwBpZ9E/I='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjEsOwyAMBS9UsKoERVlUPQt1LAVkPsEQlNuXLrrOcp7mDfSsMMVKsULdKZDA6TLgRxQntAwuIrdtzF7AbjuJO0l7ecDdcfj+aFQuSJ0V2pKaEP9A/0EHF0frHV7PeTXGLNM6+y+0azU6'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkcEOgjAMhl/IMTig8WB8lrGVWdJtuHYib++MFy5GYtqkafr936V6mRVGS8UB66n2vUBedUFtU4YmYGwmPuiv1ILOg/zmxAy8pWyKAlG03CBU9oGztgMrStbQJvkZjU1UQsRxVV3T1vpbNBg1J5ZKsvHwv2ckeDKhg7w37ykNhnbRMxWPkXVIrlC9FoasMnhkyUYwxbdvu++ybv9isqAlqLlruHR92/an7twfpxd2+MMd'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsradionews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2gBQyBe' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fradio.com%2F2017%2F09%2F05%2Flauren-jauregui-trump-daca%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fradio.com%2F2017%2F09%2F05%2Flauren-jauregui-trump-daca%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5ff0c03eee8f18de441d58b86c670b90?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5ff0c03eee8f18de441d58b86c670b90?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/5ff0c03eee8f18de441d58b86c670b90?s=114" />
<link rel='openid.server' href='http://cbsradionews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsradionews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://radio.com/osd.xml" title="Radio.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/09/05/lauren-jauregui-trump-daca/" />
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Radio.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Radio Evolved" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://radio.com/feed/;icon-uri=http://1.gravatar.com/blavatar/5ff0c03eee8f18de441d58b86c670b90?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsradionews.files.wordpress.com/2017/08/lauren-jauregui-kris-connor-getty-images.jpg?w=946">
		
					<meta name="twitter:title" content="Fifth Harmony&#039;s Lauren Jauregui &#039;Disgusted&#039; by Trump&#039;s DACA Repeal" />
					<meta name="twitter:description" content="&quot;You and your squad of Republican elite/cowards are truly sick humans. Pardoning criminals and criminalizing the vulnerable.&quot;" />
					<meta name="twitter:site" content="radiodotcom" />
		
		
					<meta property="og:title" content="Fifth Harmony&#039;s Lauren Jauregui &#039;Disgusted&#039; by Trump&#039;s DACA Repeal" />
					<meta property="og:image" content="https://cbsradionews.files.wordpress.com/2017/08/lauren-jauregui-kris-connor-getty-images.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbsradionews.files.wordpress.com/2017/08/lauren-jauregui-kris-connor-getty-images.jpg?w=946" />
					<meta property="og:description" content="&quot;You and your squad of Republican elite/cowards are truly sick humans. Pardoning criminals and criminalizing the vulnerable.&quot;" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://radio.com/2017/09/05/lauren-jauregui-trump-daca/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/radiodotcom" />
					<meta property="article:author" content="http://www.facebook.com/radiodotcom" />
		
		<link rel="amphtml" href="http://radio.com/2017/09/05/lauren-jauregui-trump-daca/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2gBQyBe"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.RADIO","default",["fifthharmonyslaurenjaureguidisgustedbytrumpsdacarepeal","post","article","headlines","latestheadlines","music","pop","fifthharmony","laurenjauregui"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=3b2Z1&#038;cscache=6&#038;csrev=755" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-267539 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-fifth-harmony tag-lauren-jauregui" style="background: #000000;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-compact" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsradionews.files.wordpress.com/2014/10/radiocom_bg_compact.jpg);">

							<div id="page-header-clear-right">
				<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
			</div>
			

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-98205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98205"><a href="http://radio.com/station-directory/">Listen By Genre</a>
<ul  class="sub-menu">
	<li id="menu-item-98357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98357"><a href="http://radio.com/station-directory/music/news-talk/">News &amp; Talk</a></li>
	<li id="menu-item-98358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98358"><a href="http://radio.com/station-directory/music/sports">Sports</a></li>
	<li id="menu-item-98359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98359"><a href="http://radio.com/station-directory/music/pop">Pop</a></li>
	<li id="menu-item-98360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98360"><a href="http://radio.com/station-directory/music/rock">Rock</a></li>
	<li id="menu-item-98361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98361"><a href="http://radio.com/station-directory/music/country">Country</a></li>
	<li id="menu-item-98362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98362"><a href="http://radio.com/station-directory/music/classic">Classic</a></li>
	<li id="menu-item-98363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98363"><a href="http://radio.com/station-directory/music/urban">Urban</a></li>
	<li id="menu-item-98364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98364"><a href="http://radio.com/station-directory/music/alternative">Alternative</a></li>
	<li id="menu-item-98365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98365"><a href="http://radio.com/station-directory/music/latin">Latin</a></li>
	<li id="menu-item-98366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98366"><a href="http://radio.com/station-directory/music/christian-gospel/">Christian/Gospel</a></li>
	<li id="menu-item-98367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98367"><a href="http://radio.com/station-directory/music/jazz-blues">Jazz/Blues</a></li>
	<li id="menu-item-98368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98368"><a href="http://radio.com/station-directory/music/specialty-stations/">Specialty Stations</a></li>
</ul>
</li>
<li id="menu-item-98328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98328"><a href="http://radio.com/station-directory/local">Listen By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-98374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98374"><a href="http://radio.com/station-directory/local/arizona">Arizona</a></li>
	<li id="menu-item-98375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98375"><a href="http://radio.com/station-directory/local/california">California</a></li>
	<li id="menu-item-98376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98376"><a href="http://radio.com/station-directory/local/connecticut">Connecticut</a></li>
	<li id="menu-item-98377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98377"><a href="http://radio.com/station-directory/local/florida">Florida</a></li>
	<li id="menu-item-98378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98378"><a href="http://radio.com/station-directory/local/georgia">Georgia</a></li>
	<li id="menu-item-98379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98379"><a href="http://radio.com/station-directory/local/illinois">Illinois</a></li>
	<li id="menu-item-98380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98380"><a href="http://radio.com/station-directory/local/maryland">Maryland</a></li>
	<li id="menu-item-98381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98381"><a href="http://radio.com/station-directory/local/massachusetts">Massachusetts</a></li>
	<li id="menu-item-98382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98382"><a href="http://radio.com/station-directory/local/michigan">Michigan</a></li>
	<li id="menu-item-98383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98383"><a href="http://radio.com/station-directory/local/minnesota">Minnesota</a></li>
	<li id="menu-item-98384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98384"><a href="http://radio.com/station-directory/local/missouri">Missouri</a></li>
	<li id="menu-item-98385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98385"><a href="http://radio.com/station-directory/local/nevada">Nevada</a></li>
	<li id="menu-item-98386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98386"><a href="http://radio.com/station-directory/local/new+york/">New York</a></li>
	<li id="menu-item-98388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98388"><a href="http://radio.com/station-directory/local/ohio">Ohio</a></li>
	<li id="menu-item-98389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98389"><a href="http://radio.com/station-directory/local/pennsylvania">Pennsylvania</a></li>
	<li id="menu-item-98390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98390"><a href="http://radio.com/station-directory/local/texas">Texas</a></li>
	<li id="menu-item-98391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98391"><a href="http://radio.com/station-directory/local/washington">Washington</a></li>
	<li id="menu-item-98392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98392"><a href="http://radio.com/station-directory/local/washington%20d.c.">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-98329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98329"><a href="http://radio.com/newsletter/signup">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
								
				<div class="header-row-middle-and-bottom header-row">
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<a href="http://radio.com" id="component-logo" class="header-component"><img src="http://cbsradionews.files.wordpress.com/2014/02/radiocom-logo-2.png" alt="Radio.com" /></a>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://www.facebook.com/radiodotcom" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/radiodotcom" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/radiodotcom" class="youtube" target="_blank">YouTube</a><a href="https://plus.google.com/+radiodotcom/posts" class="googleplus" target="_blank">Google Plus</a></div>
<div id="component-search" class="header-component"><form action="http://radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-56106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://radio.com"><strong>Featured</strong></a></li>
<li id="menu-item-63885" class="listen-live-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://radio.com/station-directory/"><strong>Listen Live</strong></a></li>
<li id="menu-item-64352" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://radio.com/category/shows/"><strong>Shows</strong></a></li>
<li id="menu-item-56186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://radio.com/category/headlines/"><strong>News</strong></a></li>
<li id="menu-item-79093" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://radio.com/audio"><strong>Podcasts</strong></a></li>
<li id="menu-item-174241" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://radio.com/sweepstakes"><strong>Sweeps</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			
<ul class="sub-menu">
	<li id="menu-item-56135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://radio.com/category/headlines/" class="subtitle"><span>All</span></a></li>
	<li id="menu-item-56136" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://radio.com/category/pop/" class="subtitle"><span>Pop</span></a></li>
	<li id="menu-item-56137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://radio.com/category/rock/" class="subtitle"><span>Rock</span></a></li>
	<li id="menu-item-56138" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://radio.com/category/urban/" class="subtitle"><span>Urban</span></a></li>
	<li id="menu-item-56139" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://radio.com/category/country/" class="subtitle"><span>Country</span></a></li>
	<li id="menu-item-56140" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://radio.com/category/classic/" class="subtitle"><span>Classic</span></a></li>
	<li id="menu-item-118530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://radio.com/category/entertainment/" class="subtitle"><span>Entertainment</span></a></li>
	<li id="menu-item-123626" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://radio.com/category/music/" class="subtitle"><span>Music</span></a></li>
</ul>
</li>
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Fifth Harmony&#8217;s Lauren Jauregui &#8216;Disgusted&#8217; by Trump&#8217;s DACA&nbsp;Repeal</h1>
			<span class="post-subtitle">Jauregui accused the president of "pardoning criminals and criminalizing the vulnerable."</span>			<time class="entry-date">September 5, 2017 9:25 AM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://radio.com/tag/fifth-harmony/">Fifth Harmony</a>, <a href="http://radio.com/tag/lauren-jauregui/">Lauren Jauregui</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsradionews.files.wordpress.com/2017/08/lauren-jauregui-kris-connor-getty-images.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbsradionews.files.wordpress.com/2017/08/lauren-jauregui-kris-connor-getty-images.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsradionews.files.wordpress.com/2017/08/lauren-jauregui-kris-connor-getty-images.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsradionews.files.wordpress.com/2017/08/lauren-jauregui-kris-connor-getty-images.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsradionews.files.wordpress.com/2017/08/lauren-jauregui-kris-connor-getty-images.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsradionews.files.wordpress.com/2017/08/lauren-jauregui-kris-connor-getty-images.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Kris Connor / Getty Images</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Hayden Wright</strong></em></p>
<p>This week, the Trump administration <a href="http://newyork.cbslocal.com/2017/09/04/de-blasio-cuomo-trump-daca/" target="_blank" rel="noopener">is expected to announce</a> the end of the Deferred Action for Childhood Arrivals (DACA) program, which currently grants work visas and deportation protection to undocumented adults (termed &#8220;DREAMers&#8221;) who immigrated to America as children.</p>
<p><strong>Related: <a href="http://radio.com/2017/08/09/lauren-jauregui-proud-bisexuality/">Lauren Jauregui is Proud of, Motivated by, Her Sexuality</a></strong></p>
<p>The controversial stance has reignited the national immigration debate and Fifth Harmony&#8217;s Lauren Jauregui joined the conversation with a fiery Twitter message. Jauregui, the daughter of Cuban immigrants, said she was &#8220;disgusted&#8221; by Trump&#8217;s leadership on the issue. She invoked the president&#8217;s incendiary <a href="https://www.cbsnews.com/news/trump-pardons-ex-sheriff-joe-arpaio-convicted-of-defying-judges-order/" target="_blank" rel="noopener">pardon of Sheriff Joe Arpaio</a> as evidence he lacks a moral compass on immigration.</p>
<p>&#8220;It&#8217;s incredible to me that you&#8217;ll pardon a man who is known for running his prison as a Latino concentration camp and call him a patriot, but then deport kids with a dream to be successful citizens with safe lives,&#8221; she wrote.</p>
<p>&#8220;You disgust me,&#8221; she continued. &#8220;You and your squad of Republican elite/cowards are truly sick humans. Pardoning criminals and criminalizing the vulnerable.&#8221;</p>
<p>Jauregui&#8217;s tweet was retweeted more than 22,000 times, as politicians like Hillary Clinton and Bernie Sanders expressed their own grievances with the looming end of DACA.</p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>.@<a href="https://twitter.com/realDonaldTrump">realDonaldTrump</a> <a href="https://t.co/kPWOUWhlWF" rel="nofollow">https://t.co/kPWOUWhlWF</a></p>&mdash; <br />Lauren Jauregui (@LaurenJauregui) <a href='http://twitter.com/#!/LaurenJauregui/status/904787021750689792' data-datetime='2017-09-04T19:23:30+00:00'>September 04, 2017</a></blockquote></p>
<p>&nbsp;</p>
				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/05/lauren-jauregui-trump-daca/#respond" style="display:none;">Cancel reply</a></small></h4>			<form action="http://radio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e79d8a5100" /><input type="hidden" name="_wp_http_referer" value="/2017/09/05/lauren-jauregui-trump-daca/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='267539' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="73bd27471c" /></p>
<input type="hidden" name="genseq" value="1504625009" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="226"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://radio.com/station-directory/" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://radio.com/station-directory/" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/radiodotcom" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/radiodotcom" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/radiodotcom" class="youtube" target="_blank">YouTube</a><a href="https://plus.google.com/+radiodotcom/posts" class="googleplus" target="_blank">Google Plus</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Radio.com</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://radio.com/2017/07/04/miranda-lamberts-pet-posts/" title="Miranda Pet Posts DL" class="cbs-thumbnail-link item-1499293918" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsradionews.files.wordpress.com/2017/07/miranda-pet-post-drip-pan-r1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Miranda Pet Posts DL</strong></div></a><a href="http://radio.com/2016/10/12/taylor-swift-cat-queen-instagram/" title="Taylor Swift Cat Queen" class="cbs-thumbnail-link item-1498233319" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsradionews.files.wordpress.com/2016/10/taylor-swift-cat-queen-drip-pan.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Taylor Swift Cat Queen</strong></div></a><a href="http://radio.com/2017/05/25/10-summer-songs-decade/" title="Summer Songs Drip" class="cbs-thumbnail-link item-1497295168" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsradionews.files.wordpress.com/2017/05/summer-snogs-decade-drip-pan.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Summer Songs Drip</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://radio.com" class="logo"><img src="http://cbsradionews.files.wordpress.com/2014/02/radiocom-logo-2.png" alt="Radio.com" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/radiodotcom" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/radiodotcom" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/radiodotcom" class="youtube" target="_blank">YouTube</a><a href="https://plus.google.com/+radiodotcom/posts" class="googleplus" target="_blank">Google Plus</a>					</div>
				</div>
					</section>
	
	
			<section class="bottom">
			<a href="http://radio.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Radio.com" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-9784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9784"><a href="http://news.radio.com/about-us/">About  Us</a></li>
<li id="menu-item-9785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9785"><a href="http://news.radio.com/contact-us/">Contact Us</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://help.radio.com/">FAQ</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-153467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153467"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-153470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153470"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-153473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153473"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-47590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47590"><a href="/advertise-with-us/">Advertise With Us</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsradionews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsradionews.wordpress.com\/wp-login.php?action=logout&_wpnonce=b3b3c01d09","homeURL":"http:\/\/radio.com\/","postID":"267539","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jksOwjAMBS9EMFTis0EcBbmpBQ6JGxInhduTskCIRXeW/d6MYYrGjqIkCi7DQJUtxefa5RX8nEIx0ZcrSwbPd8rwKFTohjJ4Sv9hvVFokcoRbJ+NHy36GZ5LL1gX0I40or3DhcWCTqxKySgH8iy00OvM7HIfpUFB/1K2eaGAQ2AxPSYImJukTWaslBIP7fHvrhHO4bTdbbr9cXvoNu4NNCZwAw=='></script>
<script type='text/javascript' src='http://radio.us.intellitxt.com/intellitxt/front.asp?ipid=49904&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'46962087','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'46962087','v':'wpcom','tz':'-4','user_id':'0','post':'267539','subd':'cbsradionews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=46962087&v=wpcomvt&tz=-4&user_id=0&post=267539&subd=cbsradionews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtWc1lhU11ZMXIsZ1cudmRMfkoyclMsL0UuJkYwV0R8X1NoNzYzdUVGTiVMTWd6QWlqYlouZSZHNDlfMHl5YnExREh1OD9zaTFWTmpKLjdiLWImQVJJSjJBTTF+cVNlNllwUWM2aWtRN09lZH44Qm45eX5RM3xiLlhHLVV+dT9PbVZZLz1dWEMyUmZ1Lmd0UkktemhJcF1JVHdBZE9lYU5kdm1VR2RUV3ZjYkk='}]);
_stq.push([ 'clickTrackerInit', '46962087', '267539' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com/";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=037&global=cbslocal&interface=site&station=http%3A%2F%2Fradio.com&ctg1=headlines&category=headlines%2Cmusic%2Cpop&subctg1=latest-headlines&subcategory=latest-headlines&ctg2=music&ctg3=pop&tit=lauren-jauregui-trump-daca" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var stationsTracker = _gat._getTracker("UA-2438645-20"); stationsTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); stationsTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-18350777-21"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20574761-1"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=pop;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>