<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Amber Rose to Fetty Wap&#8217;s Sex Tape Partner: &#8216;Don&#8217;t Cry About This&#8217; &laquo; Radio.com</title>
	<meta name="description" content="She also spoke with Masika, the mother of Fetty Wap&#039;s child. " />
	<link rel="pingback" href="http://radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="amber rose, fetty wap" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Fetty Wap sex tape, Fetty Wap Alexis Sky, Fetty Wap Alexis Skyy, Fetty Wap Alexis Sky sex tape, Fetty Wap Alexis Skyy sex tape, Fetty Wap Sex tape amber rose, Fetty Wap sex tape loveline" />
<meta name="keywords" content="fetty wap sex tape, fetty wap alexis sky, fetty wap alexis skyy, fetty wap alexis sky sex tape, fetty wap alexis skyy sex tape, fetty wap sex tape amber rose, fetty wap sex tape loveline" /><meta name="google-site-verification" content="gJ7ccv_3hTOm0BmCgfA-9f6ImLZpvKODWqR7YkxDBcU" />

<meta name="msvalidate.01" content="2A261E945956F7D48FDBD699B85CD611" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=radio.com&amp;id=46962087&amp;t=1484153340&amp;back=http%3A%2F%2Fradio.com%2F2017%2F01%2F11%2Famber-rose-talks-fetty-wap-sex-tape%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsradionews.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Radio.com &raquo; Feed" href="http://radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio.com &raquo; Comments Feed" href="http://radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio.com &raquo; Amber Rose to Fetty Wap&#8217;s Sex Tape Partner: &#8216;Don&#8217;t Sit At Home and Cry About&nbsp;This&#8217; Comments Feed" href="http://radio.com/2017/01/11/amber-rose-talks-fetty-wap-sex-tape/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kt1OwzAMRl8Ix9oKGjeIZ0lT06V1fogdSt+edqLSBkKUCy5PYp98+hScMrgUlaJiqJC59j4KTtmlABI80/yFjBO5w6s1PVMgwTef0bUCnJxlHASH10plxheyy0Rh35/1BkzwcZ9sSxVSV3m5vQxBsNH2VHBR3J5ARzJqyv8jJ14o6vcerupjPy6mgTRbN8KF9oVZn8u2aKQiWJJatS0TTL7rSf/afJoYnC2pCvEKZoN9ItGZaX/sH3v57X/Y6OY2vX+y2RgOpjHH1fYcng73j8emOZ2ah+EDs6QCww==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='music-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/music.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://cdn.cbslocal.com/production/sites/www.radio.com/css/styles.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/_static/??-eJytkN0OgjAMRl/IWU2QhAvjs4xRZ3VbyX7g9R0zgoaEeOHdadrzpS2MvVDsIroI8YYWAwzUg2qDMKykgd4kTS6A5S6Z3B2p0xgDqDDzPvMOPoJsEm/tPZ45Su2lXeilETiOlM0ww1aeRi6LRWL3VYirkeS3VI+tYZ1Rl+WXciX99IgyJKx0UqMviVb6x3SrTYEUKDbs17f8JZsH9KOniFP8xZ6PVd1U9enQVPcnMz+vfg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://cdn.cbslocal.com/production/sites/www.radio.com/css/styles.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUu1uwyAMfKEBabspv6Y9CyFO6hQM46NZ9/RzokZTtmpNJyFZh4/z2ViNQSAZW1pIauDzXiBerkEO6Un9RRAO+6gzSIe0kI2nDJRVPoLjJ2cMyjRJWG+0VcGWHikp59tiOavbWZTDpuff9TvQzIgW+2NegX9bmUnCadI9xKnS6kJw+6fsw6M2NZlL4z+WgS5Y7ORB7mXQ5rRJUaeEKWvK87i6Qiajp21De7BRsIy40E/tYVJo0IIoCSJTKfNidP4GL/iU2Udi0o3sesWQzgjjXdoAeRqWiJDw85fqnV/woxVGR8/G7QTkAq7L8uZed8/1S13vq6oavgANUybX'></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEkOgzAQBD8UMiIGkQvKWxwzBFvjReqx+T7OKcfcWqqqprMMLiflpKQHRwY1X8i9MUh2VqhI/fgEinmr0im3ru5VKPz2PeBG/44s4KE2Kb6p3Q6Gb9zTV1zH6fkwZlnMHC6xBDVW'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokr90kz95PyiVL3czDy9rGIdfZyqyjNT0lNLCKsrSUwqhqqyz7U1NDE3NjQ3MjcyyAIAHAguDw=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/audio-player.js?m=1447949191h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsradionews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2j7BI91' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fradio.com%2F2017%2F01%2F11%2Famber-rose-talks-fetty-wap-sex-tape%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fradio.com%2F2017%2F01%2F11%2Famber-rose-talks-fetty-wap-sex-tape%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5ff0c03eee8f18de441d58b86c670b90?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5ff0c03eee8f18de441d58b86c670b90?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/5ff0c03eee8f18de441d58b86c670b90?s=114" />
<link rel='openid.server' href='http://cbsradionews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsradionews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://radio.com/osd.xml" title="Radio.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/01/11/amber-rose-talks-fetty-wap-sex-tape/" />
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Radio.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Radio Evolved" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://radio.com/feed/;icon-uri=http://1.gravatar.com/blavatar/5ff0c03eee8f18de441d58b86c670b90?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsradionews.files.wordpress.com/2016/10/amber-rose-phone.jpg?w=946">
		
					<meta name="twitter:title" content="Amber Rose to Fetty Wap&#039;s Sex Tape Partner: &#039;Don&#039;t Sit At Home and Cry About This&#039;" />
					<meta name="twitter:description" content="She also spoke with Masika, the mother of Fetty Wap&#039;s child. " />
					<meta name="twitter:site" content="radiodotcom" />
		
		
					<meta property="og:title" content="Amber Rose to Fetty Wap&#039;s Sex Tape Partner: &#039;Don&#039;t Sit At Home and Cry About This&#039;" />
					<meta property="og:image" content="https://cbsradionews.files.wordpress.com/2016/10/amber-rose-phone.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbsradionews.files.wordpress.com/2016/10/amber-rose-phone.jpg?w=946" />
					<meta property="og:description" content="She also spoke with Masika, the mother of Fetty Wap&#039;s child. " />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://radio.com/2017/01/11/amber-rose-talks-fetty-wap-sex-tape/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/radiodotcom" />
					<meta property="article:author" content="http://www.facebook.com/radiodotcom" />
		
		<link rel="amphtml" href="http://radio.com/2017/01/11/amber-rose-talks-fetty-wap-sex-tape/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=3b2Z1&#038;cscache=6&#038;csrev=735" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-231749 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-amber-rose tag-fetty-wap" style="background: #000000;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-compact" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsradionews.files.wordpress.com/2014/10/radiocom_bg_compact.jpg);">

							<div id="page-header-clear-right">
				<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
			</div>
			

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-98205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98205"><a href="http://radio.com/station-directory/">Listen By Genre</a>
<ul class="sub-menu">
	<li id="menu-item-98357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98357"><a href="http://radio.com/station-directory/music/news-talk/">News &amp; Talk</a></li>
	<li id="menu-item-98358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98358"><a href="http://radio.com/station-directory/music/sports">Sports</a></li>
	<li id="menu-item-98359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98359"><a href="http://radio.com/station-directory/music/pop">Pop</a></li>
	<li id="menu-item-98360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98360"><a href="http://radio.com/station-directory/music/rock">Rock</a></li>
	<li id="menu-item-98361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98361"><a href="http://radio.com/station-directory/music/country">Country</a></li>
	<li id="menu-item-98362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98362"><a href="http://radio.com/station-directory/music/classic">Classic</a></li>
	<li id="menu-item-98363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98363"><a href="http://radio.com/station-directory/music/urban">Urban</a></li>
	<li id="menu-item-98364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98364"><a href="http://radio.com/station-directory/music/alternative">Alternative</a></li>
	<li id="menu-item-98365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98365"><a href="http://radio.com/station-directory/music/latin">Latin</a></li>
	<li id="menu-item-98366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98366"><a href="http://radio.com/station-directory/music/christian-gospel/">Christian/Gospel</a></li>
	<li id="menu-item-98367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98367"><a href="http://radio.com/station-directory/music/jazz-blues">Jazz/Blues</a></li>
	<li id="menu-item-98368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98368"><a href="http://radio.com/station-directory/music/specialty-stations/">Specialty Stations</a></li>
</ul>
</li>
<li id="menu-item-98328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-98328"><a href="http://radio.com/station-directory/local">Listen By Location</a>
<ul class="sub-menu">
	<li id="menu-item-98374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98374"><a href="http://radio.com/station-directory/local/arizona">Arizona</a></li>
	<li id="menu-item-98375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98375"><a href="http://radio.com/station-directory/local/california">California</a></li>
	<li id="menu-item-98376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98376"><a href="http://radio.com/station-directory/local/connecticut">Connecticut</a></li>
	<li id="menu-item-98377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98377"><a href="http://radio.com/station-directory/local/florida">Florida</a></li>
	<li id="menu-item-98378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98378"><a href="http://radio.com/station-directory/local/georgia">Georgia</a></li>
	<li id="menu-item-98379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98379"><a href="http://radio.com/station-directory/local/illinois">Illinois</a></li>
	<li id="menu-item-98380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98380"><a href="http://radio.com/station-directory/local/maryland">Maryland</a></li>
	<li id="menu-item-98381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98381"><a href="http://radio.com/station-directory/local/massachusetts">Massachusetts</a></li>
	<li id="menu-item-98382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98382"><a href="http://radio.com/station-directory/local/michigan">Michigan</a></li>
	<li id="menu-item-98383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98383"><a href="http://radio.com/station-directory/local/minnesota">Minnesota</a></li>
	<li id="menu-item-98384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98384"><a href="http://radio.com/station-directory/local/missouri">Missouri</a></li>
	<li id="menu-item-98385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98385"><a href="http://radio.com/station-directory/local/nevada">Nevada</a></li>
	<li id="menu-item-98386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98386"><a href="http://radio.com/station-directory/local/new+york/">New York</a></li>
	<li id="menu-item-98388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98388"><a href="http://radio.com/station-directory/local/ohio">Ohio</a></li>
	<li id="menu-item-98389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98389"><a href="http://radio.com/station-directory/local/pennsylvania">Pennsylvania</a></li>
	<li id="menu-item-98390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98390"><a href="http://radio.com/station-directory/local/texas">Texas</a></li>
	<li id="menu-item-98391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98391"><a href="http://radio.com/station-directory/local/washington">Washington</a></li>
	<li id="menu-item-98392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98392"><a href="http://radio.com/station-directory/local/washington%20d.c.">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-98329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98329"><a href="http://radio.com/newsletter/signup">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-gamification" class="header-component"><div id="sessionm-unclaimed-widget"></div></div>
<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
								
				<div class="header-row-middle-and-bottom header-row">
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<a href="http://radio.com" id="component-logo" class="header-component"><img src="http://cbsradionews.files.wordpress.com/2014/02/radiocom-logo-2.png" alt="Radio.com" /></a>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://www.facebook.com/radiodotcom" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/radiodotcom" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/radiodotcom" class="youtube" target="_blank">YouTube</a><a href="https://plus.google.com/+radiodotcom/posts" class="googleplus" target="_blank">Google Plus</a></div>
<div id="component-search" class="header-component"><form action="http://radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-56106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://radio.com"><strong>Featured</strong></a></li>
<li id="menu-item-63885" class="listen-live-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://radio.com/station-directory/"><strong>Listen Live</strong></a></li>
<li id="menu-item-64352" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://radio.com/category/shows/"><strong>Shows</strong></a></li>
<li id="menu-item-56119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://news.radio.com/charts/"><strong>Charts</strong></a></li>
<li id="menu-item-56186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://radio.com/category/headlines/"><strong>News</strong></a></li>
<li id="menu-item-79093" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://radio.com/audio"><strong>Podcasts</strong></a></li>
<li id="menu-item-174241" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://radio.com/sweepstakes"><strong>Sweeps</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			
<ul class="sub-menu">
	<li id="menu-item-56135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://radio.com/category/headlines/" class="subtitle"><span>All</span></a></li>
	<li id="menu-item-56136" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://radio.com/category/pop/" class="subtitle"><span>Pop</span></a></li>
	<li id="menu-item-56137" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://radio.com/category/rock/" class="subtitle"><span>Rock</span></a></li>
	<li id="menu-item-56138" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://radio.com/category/urban/" class="subtitle"><span>Urban</span></a></li>
	<li id="menu-item-56139" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://radio.com/category/country/" class="subtitle"><span>Country</span></a></li>
	<li id="menu-item-56140" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://radio.com/category/classic/" class="subtitle"><span>Classic</span></a></li>
	<li id="menu-item-118530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://radio.com/category/entertainment/" class="subtitle"><span>Entertainment</span></a></li>
	<li id="menu-item-123626" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://radio.com/category/music/" class="subtitle"><span>Music</span></a></li>
</ul>
</li>
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Amber Rose to Fetty Wap&#8217;s Sex Tape Partner: &#8216;Don&#8217;t Sit At Home and Cry About&nbsp;This&#8217;</h1>
						<em class="entry-date">January 11, 2017 10:09 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://radio.com/tag/amber-rose/">Amber Rose</a>, <a href="http://radio.com/tag/fetty-wap/">Fetty Wap</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92598" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsradionews.files.wordpress.com/2016/10/amber-rose-phone.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="amber rose phone" srcset="https://cbsradionews.files.wordpress.com/2016/10/amber-rose-phone.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsradionews.files.wordpress.com/2016/10/amber-rose-phone.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsradionews.files.wordpress.com/2016/10/amber-rose-phone.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsradionews.files.wordpress.com/2016/10/amber-rose-phone.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsradionews.files.wordpress.com/2016/10/amber-rose-phone.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="222471" data-permalink="http://radio.com/2016/10/27/amber-rose-margaret-cho-fashion-police/amber-rose-phone/" data-orig-file="https://cbsradionews.files.wordpress.com/2016/10/amber-rose-phone.jpg" data-orig-size="946,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="amber rose phone" data-image-description="" data-medium-file="https://cbsradionews.files.wordpress.com/2016/10/amber-rose-phone.jpg?w=300" data-large-file="https://cbsradionews.files.wordpress.com/2016/10/amber-rose-phone.jpg?w=420" /></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong><em>By Rahul Lal</em></strong></p>
<p>A sex tape emerged recently featuring hip-hop star Fetty Wap and his former significant other, Alexis Sky. On last night&#8217;s <a href="http://www1.play.it/audio/loveline-with-amber-rose/" target="_blank">Loveline with Amber Rose podcast</a>, which was broadcast on <a href="https://www.facebook.com/DaRealAmberRose/videos/1357308640993181/?hc_ref=PAGES_TIMELINE" target="_blank">Facebook Live</a>, host Amber Rose was able to get both Alexis Sky and Masika, who is the mother of Fetty Wap’s child, to talk about the video.</p>
<p>“When I was dating Fetty, as far as he told me, I was the only person he was seeing,” Masika said. “You meet somebody, you don’t believe that s&#8212;. I asked him if he had a girlfriend, he said no. I asked him if there were any girls that think they’re your girlfriend, he said no. I asked him if there were any girls that were going to feel any sort of way that we’re together and going these places? He said I’m not messing with anybody and want to be with you, he wanted to move very fast… that didn’t end up being true.”</p>
<p>Masika didn’t believe it was her place to comment on the video itself and said she didn’t have any interest in watching it. She did address the video being leaked.</p>
<p>“I know [Fetty Wap] didn’t do it. I know him very well and I talked to him earlier today.”</p>
<p>Meanwhile, Alexis didn’t hold back on her opinions on Masika and saw the timeline very differently than Masika did.</p>
<p>“I didn’t want it to come out,” said Sky of the sex tape. “That’s something personal between [me and] my ex-boyfriend of two years, and you do things with you man. That  was just a kinky thing we did. And I just feel like I have a family, I have a business, so I might be a victim to the world but there’s just certain things that I didn’t want out there. I might show the butterfly that’s on my ass but I don&#8217;t want people seeing me giving h&#8212;… my family is hurt right now so it’s really my family I care about.”</p>
<p>On the other hand, Sky didn&#8217;t feel that she had anything to apologize for overall. She  had some thoughts on who may have released the video and it wasn’t her.</p>
<p>“That was my man, so I’m not ashamed of it,” she affirmed. “At the end of the day, I’m not ashamed about doing it &#8211; it’s more about how it got out. I felt betrayed whether he put it out, or his new girlfriend put it out. However it got out, we’re the only two with that tape so I’m just going to leave it at that.”</p>
<p>“She’s just miserable,” said Alexis of Masika. “She was a one night stand type of situation and that’s what it was. If you’ve noticed every time I’m on the blogs, she has to put her own two cents just to be relevant because nobody is checking for you. Like, you had Fetty’s baby and that’s it. They were never together. I was with him, they were never together. He cheated on me with her. On my 21st birthday, he was with her. That’s when she conceived and had a little baby or whatever.”</p>
<p>Amber went through a situation earlier in her life nude photos of her leaked to the public. She offered her advice to Alexis as a friend and supporter.</p>
<p>“Woman to woman,” she began. “I was just like, &#8216;I can’t believe this is f&#8212;ing happening to me,&#8217; and I was devastated and I was young and taking nude pictures for my boyfriend at the time and they got leaked to the internet. I wish I had a positive female influence to say &#8216;It’s okay, it’s not the end of the world and it’s only a f&#8212;ing vagina.&#8217; We all have one… Alexis Sky, don’t sit at home and cry about this s&#8212;. You s&#8212;ed a d&#8212;. I’ve s&#8212;ed many in my life. I mean, whatever.”</p>
<p style="text-align:left;">To watch the full interview with both women, check out the latest episode of <em>Loveline with Amber Rose</em> on CBS Radio’s <em>Play.it</em> podcast network. Amber will do more live shows on Facebook during the month of January.</p>
<p style="text-align:center;">		<form id="wpcom-iframe-form-134eb448396d2174c7f6371ca54b9927-587661fccca5f" target="wpcom-iframe-134eb448396d2174c7f6371ca54b9927-587661fccca5f" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fcbsradionews.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="560" />
							<input type="hidden" name="height" value="315" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHBzOi8vd3d3LmZhY2Vib29rLmNvbS9wbHVnaW5zL3ZpZGVvLnBocD9ocmVmPWh0dHBzJTNBJTJGJTJGd3d3LmZhY2Vib29rLmNvbSUyRkRhUmVhbEFtYmVyUm9zZSUyRnZpZGVvcyUyRjEzNTczMDg2NDA5OTMxODElMkYmYW1wO3Nob3dfdGV4dD0wJmFtcDt3aWR0aD01NjAiIHdpZHRoPSI1NjAiIGhlaWdodD0iMzE1IiBzdHlsZT0iYm9yZGVyOm5vbmU7b3ZlcmZsb3c6aGlkZGVuIiBzY3JvbGxpbmc9Im5vIiBmcmFtZWJvcmRlcj0iMCIgYWxsb3d0cmFuc3BhcmVuY3k9InRydWUiIGFsbG93ZnVsbHNjcmVlbj0iIiBjbGFzcz0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,bc0de390b29310fa163d9e6f3b3afa504ad678e1" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="134eb448396d2174c7f6371ca54b9927" />
					</form>
		
				<iframe
						name="wpcom-iframe-134eb448396d2174c7f6371ca54b9927-587661fccca5f"
			id="wpcom-iframe-134eb448396d2174c7f6371ca54b9927-587661fccca5f"
			frameborder="0"
			scrolling="no"
			width="560" 			height="315" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-134eb448396d2174c7f6371ca54b9927-587661fccca5f');
				var iframe = document.getElementById('wpcom-iframe-134eb448396d2174c7f6371ca54b9927-587661fccca5f');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-134eb448396d2174c7f6371ca54b9927-587661fccca5f'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/11/amber-rose-talks-fetty-wap-sex-tape/#respond" style="display:none;">Cancel reply</a></small></h4>				<form action="http://radio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e86b487095" /><input type="hidden" name="_wp_http_referer" value="/2017/01/11/amber-rose-talks-fetty-wap-sex-tape/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=R" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='231749' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1948cab413" /></p>
<input type="hidden" name="genseq" value="1484153340" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="182"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="http://radio.com/station-directory/" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://radio.com/station-directory/" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/radiodotcom" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/radiodotcom" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/radiodotcom" class="youtube" target="_blank">YouTube</a><a href="https://plus.google.com/+radiodotcom/posts" class="googleplus" target="_blank">Google Plus</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Radio.com</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://radio.com/2017/01/05/nicki-minajs-5-best-disses/" title="Nicki Minaj Disses Drip Pan" class="cbs-thumbnail-link item-1483654340" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsradionews.files.wordpress.com/2017/01/nicki-disses-drip-pan.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Nicki Minaj Disses Drip Pan</strong></div></a><a href="http://radio.com/2017/01/03/the-doors-ten-best-album-tracks/" title="Doors Album Tracks Drip Pan" class="cbs-thumbnail-link item-1483491698" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsradionews.files.wordpress.com/2017/01/doors-album-tracks-drip.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Doors Album Tracks Drip Pan</strong></div></a><a href="http://radio.com/2016/12/13/10-songs-kanye-west-trump-inauguration/" title="Trump Kanye Drip Pan" class="cbs-thumbnail-link item-1481656621" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsradionews.files.wordpress.com/2016/12/trump-kanye-drip-pan.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Trump Kanye Drip Pan</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://radio.com" class="logo"><img src="http://cbsradionews.files.wordpress.com/2014/02/radiocom-logo-2.png" alt="Radio.com" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/radiodotcom" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/radiodotcom" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/radiodotcom" class="youtube" target="_blank">YouTube</a><a href="https://plus.google.com/+radiodotcom/posts" class="googleplus" target="_blank">Google Plus</a>					</div>
				</div>
					</section>
	
	
			<section class="bottom">
			<a href="http://radio.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Radio.com" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-9784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9784"><a href="http://news.radio.com/about-us/">About  Us</a></li>
<li id="menu-item-9785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9785"><a href="http://news.radio.com/contact-us/">Contact Us</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://help.radio.com/">FAQ</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-153467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153467"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-153470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153470"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-153473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153473"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-47590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47590"><a href="/advertise-with-us/">Advertise With Us</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201702y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsradionews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsradionews.wordpress.com\/wp-login.php?action=logout&_wpnonce=b44ff11a34","homeURL":"http:\/\/radio.com\/","postID":"231749","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://radio.us.intellitxt.com/intellitxt/front.asp?ipid=49904&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'46962087','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'46962087','v':'wpcom','tz':'-5','user_id':'0','post':'231749','subd':'cbsradionews'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=46962087&v=wpcomvt&tz=-5&user_id=0&post=231749&subd=cbsradionews&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtTd1AvbGwxaW5Pblgrekt5JTBbUmc4fEY3R08zUGZsLFtZeVJJQ19CQ0dBTjVTL0UmLlhtbVRaW0ZvM3JLUi1CMEdEJUlIUzFWSC4tMnhrQlljQTMwSXM1MWwlbGZ+MDVmLjhCcS1qbXpzSUxHWUF6K3pwdmFBTTVoVUFYT2s9Yzh0M3pxYWkzVElHOU4rVi1Iel03Wz9jNU0rSytNbEElUy1MQkp4RlRGZy5W'}]);
_stq.push([ 'clickTrackerInit', '46962087', '231749' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://radio.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-0ea6f2e77e58929463c641f9c397b2d5");
	cbs_gamification_app.do_action("read_article");
var cbs_sso_url_base = "https://my.cbslocal.com/";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=037&global=cbslocal&interface=site&station=http%3A%2F%2Fradio.com&ctg1=headlines&category=headlines%2Cmusic%2Cuncategorized%2Curban&subctg1=latest-headlines&subcategory=latest-headlines&ctg2=music&ctg3=uncategorized&ctg4=urban&tit=amber-rose-talks-fetty-wap-sex-tape" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var stationsTracker = _gat._getTracker("UA-2438645-20"); stationsTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); stationsTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-18350777-21"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20574761-1"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=urban;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="37" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>